The General Interest forum is for non-support discussion only. If you have a question about, or need help with a Silicon Labs product, please visit one of the individual product forums.
 

Application engineers do not monitor this forum.
 

View General Interest Board Guidelines ›

this has happened before, a subforum states a new post count and there are no new posts (at least not on the first page)

  • Discussion Forums
Unanswered
  • I also still often encounter this.

    0
  • @erikm@vanmierlo Have you tried this link to find your unread posts? 

    http://community.silabs.com/t5/forums/unreadpostspage/category-id/Discussions/tab/thread

     

    Please let me know if the list shows nothing and you still see the new post count. 

     

    Thanks, 

     

    0
  • The link reveals nothing and I still have 4 unread posts.

     

    Discussions 4 unread.png

     ------------------------------------------------------------------------------------------------

    Discussions No posts.png

     

    Maarten

    0
  • @vanmierlo@erikm

     

    Our team ran a repair tool to fix the message count issue on the General Discussion board. 

    Please take a moment to review the unread count and let me know if it occurs in other boards as well. 

     

    Thanks, 

     

    0
  • I recall seeing them in 8-bit

    0
  • I currently have 16 ghost posts in the 8 bit MCU section, 1 in Interface, 1 in Other, and 9 in Simplicity Studio. I no longer have one in General Discussions. I'm sure I have more in other subfora, but I have many really unread messages there as well, so I can't tell at the moment.

    0
  • Thank you for your patience with this. We have repaired the boards you have provided me with.

     

    Please take a moment to review and let me know if there is anything else that I can assist with through this case. 

    0
  • if Caspar appears again we'll let you know

    0
  • That didn't take too long. Today I have 2 ghosts in 8 bit MCU and 1 in this General Discussions subforum.

    0
  • Ok, today it got even weirder. My own answers no longer register as being read. Even after revisiting the topic. And even after marking them new and revisiting them.

     

    And I again picked up quite a few 'regular' ghost posts along the way as well.

    0
  • This gets funnier by the minute. Now my replies do appear to be read.

     

    Still my unread count of the 32-bit MCU forum is at 47, where it was fixed at 43 for the last few weeks.

    0
  • @vanmierlo We'll look into this. Can you confirm that the issue occurs only in the 32-bit MCU forum board or any other boards too? 

    0
  • I saw this last issue only yesterday when I was replying in the 32-bit MCU forum. And it automatically repaired itself, though my two answers did increment the ghost posts by 4. Maybe the server was really busy, or maybe someone was doing an update in the meantime? I'll certainly report back if it happens again.

     

    It would be nice if someone could look into why the ghost posts seem to appear from time to time. These appear in all forums. Here's an overview of my current status (ignoring Wireless and Chinese):

     

    Community
    Forum
    Title Posts New
    There are no unread messages in this message board
    Welcome and Announcements 170 0
    Knowledge Base
    Silicon Labs Knowledge Base 2 2

     

    Microcontrollers (2 Items)
    Title Posts New
    There are no unread messages in this message board
    8-bit MCU 47261 2
    There are no unread messages in this message board
    32-bit MCU 14023 47

     

    Other Products Category (4 Items)
    Title Posts New
    There are no unread messages in this message board
    Optical/RH/Temp Sensor 936 0
    There are no unread messages in this message board
    Timing 722 0
    There are no unread messages in this message board
    Interface 3933 0
    There are no unread messages in this message board
    Other Products 780 0

     

    Hardware and Software Tools (1 Item)
    Title Posts New
    There are no unread messages in this message board
    Simplicity Studio and Software 13005 12

     

    Discussions (1 Item)
    Title Posts New
    There are no unread messages in this message board
    General Discussions and Suggestions 906 0

     

    Moderator Boards (Moderator Access Only) (5 Items)
    Title Posts New
    There are no unread messages in this message board
    Enhancements Under Review 26 0
    There are no unread messages in this message board
    Abuse Board for spams 94 2
    There are no unread messages in this message board
    Moved Forum Posts 358 0
    Knowledge Base
    Moved KB Posts 39 0
    Knowledge Base
    Nominated KB article 0 0

     

    0
  • @vanmierlo

     

    I received an answer from our platform provider that there is an issue where if a moderator moves a post from a board into another, then the counter doesn't always update correctly. They have a repair tool which they can run when the issue occurs but it's not a complete automated solation. They are working on getting this issue fully resolved.

     

    I will keep you updated on this issue.  

    0