The Thunderboard Forum is no longer active. If you would like to post a question regarding Thunderboard Kits, please use the Bluetooth Forum.

This discussion and its replies are closed

Hi There,

Today when I tried some test programs from github, my thunderboard could not get into debug mode with this error message:

Did some searchings online, I tried to recover the device but also failed as:

Any idea about this problem, I appriaciate it.

From the Simplicity studio, the device is still recognized normally as Thunderboard EFR32GB22(BRD4184A Rev A01). My simplicity studio is SV4.1.13.5.

Thanks,

Henry

  • Discussion Forums
  • Thunderboard Kits
Unanswered
  • hi Hxin,

    Sorry for the late response. 
    Does the device enter energy mode (e.g., EM2) immediately after reset in your project? Any change if connect the board to other USB port without any hub?

    Thanks

    0
  • Hi yucheng,

     

    Thanks for your suggestion.

    I think the device should go into the EM3 mode because I was testing a GPIO interrupt example code from the Silicon Labs Peripheral Examples.

    Changing USB port does not help.

     

    Henry

    0